Back to overview
Degraded

Download performance currently degraded due to internal routing issue

Feb 02 at 11:15pm UTC
Affected services
fast-file.com
API Endpoint

Resolved
Feb 03 at 12:21am UTC

The issue has been resolved successfully.

Updated
Feb 02 at 11:53pm UTC

We have implemented a fix addressing the issue that impacted download performance. The system has been stabilized and download speeds should now return to normal levels.

We are continuing to monitor the system closely to ensure stability.y.

Created
Feb 02 at 11:15pm UTC

We are currently experiencing restricted download performance due to an internal routing issue within our infrastructure. As a result, download speeds may be slower than usual for some users.

Our team is actively monitoring the situation and investigating the root cause. There is no data loss expected, and services remain available, but performance may fluctuate until the routing issue is fully resolved.

We will provide updates as soon as more information is available.